Bienvenidos al FORO de Automecanico, aquí en Foromecanicos crea tu mensaje y especifica modelo de auto o vehiculo, tipo de motor, transmision y sintomas de su problema.

Falla en Sensor de Oxígeno

#1
Buen día amigos, tengo una Xterra 2002 3.3 SE que me está dando un problema desde hace mes y medio y quisiera que me ayudaran, me esta vibrando cuando está en baja (en algún alto o semáforo) el consumo de gasolina está elevado.
Al meter el scanner me arroja falla en el O2B1S1 (anteriormente me los marcaba en otros 2 y se los cambié).
Le hemos metido mucho dinero y no queda, la vibración y consumo de gasolina siguen, esto es lo que le hemos metido:
2 sensores de Oxigeno
Sensor MAF
Bobina de Distribuidor
Pastilla de Encendido
Bujías
Tapa de distribuidor
Filtro de Gasolina
Filtro de Aire
Limpieza de Inyectores


La falla se origino luego del reemplazo del sensor de detonación (knock sensor).
La ultima prueba que se hizo fue enriquecer la mezcla de gasolina por una manguera de admisión para ver si el sensor lo detectaba y en efecto, el sensor subió la señal en cuanto entro el combustible.
Tengo una pregunta, puede ser problema de vacío??
Que la tapa de la araña no haya quedado bien sellada al momento de cambiar el knock sensor?
 

#2
Buen día amigos, tengo una Xterra 2002 3.3 SE que me está dando un problema desde hace mes y medio y quisiera que me ayudaran, me esta vibrando cuando está en baja (en algún alto o semáforo) el consumo de gasolina está elevado.
Al meter el scanner me arroja falla en el O2B1S1 (anteriormente me los marcaba en otros 2 y se los cambié).
Le hemos metido mucho dinero y no queda, la vibración y consumo de gasolina siguen, esto es lo que le hemos metido:
2 sensores de Oxigeno
Sensor MAF
Bobina de Distribuidor
Pastilla de Encendido
Bujías
Tapa de distribuidor
Filtro de Gasolina
Filtro de Aire
Limpieza de Inyectores


La falla se origino luego del reemplazo del sensor de detonación (knock sensor).
La ultima prueba que se hizo fue enriquecer la mezcla de gasolina por una manguera de admisión para ver si el sensor lo detectaba y en efecto, el sensor subió la señal en cuanto entro el combustible.
Tengo una pregunta, puede ser problema de vacío??
Que la tapa de la araña no haya quedado bien sellada al momento de cambiar el knock sensor?
Tienen que analizar la línea de datos, no pueden estar cambiando los sensores nada más por que sí, si te es posible sube un video con lo obtenido en la línea de datos para poder analizarlos.
Pueden medir el vacío del motor con una mityvac y determinar si está bajo o hay variación, es necesario verificar el tiempo de encendido y la calibración del TPS, suerte.
 

axertijo

Nuevo Miembro
#3
Hola Joan. ¡¡¡ADJUNTO LECTURAS !!!
En mi caso, Nissan March 2014 HE16DE 1.6, tengo el DTC P0171 y me salió en un rato P0300. Tengo altísimo consumo, humo negro al acelerar, olor a gasolina quemada, y un sensor de oxígeno que con el motor apagado marca 2,2v y encendido se sube a 3,8v Y SE QUEDA EN ESE VALOR SIN OSCILAR!!!. El sensor responde pero no oscila. Creo que este sensor es de Titanio y por eso los voltajes son hasta 5v y no de 0 a 1v. ¿Estaría el sensor malo o mal conectado un cambio de voltaje así, sin oscilación? ¿Será que el Car Scanner por OBD2 no muestra la oscilación por velocidad de lectura? ¿o puede ser algo más? La corrección a corto plazo oscila entre 0 y 35% solo cuando no puede detectar bucle cerrado y pasa a abierto, supongo en respuesta a la no oscilación del sensor de Oxígeno 1. ¿Cuál puede ser el error que me pone bucle abierto por falla del sistema?
Cuando la temperatura sube (a 68°C), el sensor de oxígeno 2 sube de 0,27v a 0,7v, y se queda oscilando cerca de 0,8v. ¿Significa que este sensor está funcionando bien? ¿Y este valor indicaría mala mezcla? ¿O indica algo del catalizador?
Tampoco me registra voltaje alguno en el sensor MAF. ¿No debería al menos marcar 0v o dar señal? Revisé conexión, y habían los 12V en el conector del arnés, PERO AUN NO PUDE MEDIR EL VOLTAJE EN TIEMPO REAL.
 

Adjuntos

Paginas Amigas:
automecanico autoelectronico foromecanicos

Últimos mensajes

El contenido de especificaciones técnicas,comentarios, opiniones y otros datos sobre los vehículos sólo son con fines informativos y son de exclusiva responsabilidad de cada usuario. Foromecanicos.com no puede y no verifica ni garantiza la exactitud o exhaustividad de la información. Usted utiliza este sitio web bajo su propio riesgo y solo con fines informativos. Las marcas y los logotipos de los fabricantes de automóviles en esta página web son propiedad de los titulares de las mismas.

Arriba