Bienvenidos al FORO de Automecanico, aquí en Foromecanicos crea tu mensaje y especifica modelo de auto o vehiculo, tipo de motor, transmision y sintomas de su problema.

Problema con cuerpo de aceleración

Avalos

Miembro Activo
#1
Hola tengo un problema con el cuerpo de aceleración de un Chevrolet Aveo, 2006, el motor esta tembloroso, solo acelera a las 3000 rpm, pero la aleta de la mariposa no abre.
los códigos que me da el escáner son P2106, P2110, P2101, P2115. No tengo corto en los cables del acelerador del pedal, ni en los del cuerpo de mariposa,
tengo señal de referencia de 5.8 V. en el cable purpura 4.8 V. en el cable café con negro, 1.8 V. en el cable blanco, y en el celeste nada.
no se si el problema es en el tp, o en la ecm.
 

Avalos

Miembro Activo
#3
Todo Apunta A Que Esta Dañado Ya Lo Lavaste? Y Reprogramaste En Caso De Que Sea Electronico
ya esta bien limpio con una espuma para descarbonizar, además grasa en los engranes, pero ayer me di cuenta de algo que al desconectar el sensor de eje de levas el motor sigue en marcha, hoy lo volví a escanear y no detecta el sensor de levas y sin cuerpo de mariposa me dio los códigos P0222, P0123, y U0401,
bajo voltaje en tp
alto voltaje en tp
señal incorrecta de ECM a la transmisión
 

#4
Al desconectar el sensor del arbol no necesariamente se apaga el motor, ese sensor es de correlacion entre arbol y ciguenal para determinar el ajuste del tiempo de los pulsos. El scanner no lee este sensor como lee al CKP., Debe tener cuidado al manipular el cuerpo de aceleracion porque se sale de sincronia y puede haber problemas para reprogramarlo.
 

Avalos

Miembro Activo
#5
Al desconectar el sensor del arbol no necesariamente se apaga el motor, ese sensor es de correlacion entre arbol y ciguenal para determinar el ajuste del tiempo de los pulsos. El scanner no lee este sensor como lee al CKP., Debe tener cuidado al manipular el cuerpo de aceleracion porque se sale de sincronia y puede haber problemas para reprogramarlo.
Seguí estos pasos y nada... :(

1. Enciende el motor y dejalo que llegue a su temperatura normal de trabajo, osea, hasta que se prendan los ventiladores del radiador.

2. Apaga el motor y espera 5 seg.

3. Gira el swich de encendido hasta que se prendan los indicadores del tablero de instrumentos y esperas 3 seg.

4. Al terminar de contar los 3 segundos, inmediatamente tienes que pisar el pedal del acelerador y soltarlo 5 veces en un lapso no mayor a 5 seg, osea, un pisoton por seg. Ojo, revisa que el tapete no vaya a estorbar para que el pedal llague hasta el fondo.

5. Al terminar el 5to. pisoton al acelerador, sueltas el pedal y esperas exactamente 7 seg.

6. Al terminar los 7 seg., pisas el acelerador a fondo sin soltarlo y cuentas 21 seg., por ningun motivo sueltes el pie del acelerador hasta que llegues a los 21 seg. Aquí hay dos cosas que van a pasar, si es que hiciste todo bien hasta aquí, por lo que vas a necesitar de una persona que esté al pendiente del foco del "chek".

Cuando empiezan a correr los 21 seg., aproximadamente, cuando vayas en el segundo 11, se debe de apagar el "chek" y unas milésimas después empieza a parpadaer, si pasa esto, vas por buen camino para programar el cuerpo de aceleración.

-Bien, cuando vayas por el segundo 21 ó 22, el foco del "check" se vá a quedar prendido fijo de nuevo. Sueltas el pedal del acelerador y cuentas 3 seg.

-Cuando terminen los 3 seg., enciendes el motor y esperas otros 21 seg. Si hiciste todo bien hasta aquí, vas a notar que cuando empiezan a transcurrir estos 21 seg, el motor debe de bajar las revoluciones hasta las 750 y se estabiliza.

-Al terminar los 21 seg. le das unos 3 acelerones pausados, para que puedas checar que depués de cada acelerón baje a sus revoluciones normales, si esto sucede, ya quedó programado tu cuerpo de aceleración.

En el caso que no puedas hacer este procedimiento, la otra opción es que lo lleves a la agencia para que le metan el Consul y reprogramen el cuerpo de acel.
 

#6
ese es para los vehiculos nissan

GENERAL MOTORS

NOTA: LOS VEHICULOS QUE TIENEN RADIO CON MEMORIA. SE DEBERACONTAR CON NÚMERO SECRETO O MANTENER VIVA LA MEMORIA ATRAVEZ DE UNA PILA.

1.- DESCONECTAR NEGATIVO DE ACUMULADOR DURANTE 1 MIN. Y NUEVAMENTE CONECTAR.
2.- COLOCAR SWITCH EN ON POR 20 SEG.
3.- PISAR Y LIBERAR PEDAL DE ACELERADOR, EN 5 OCACIONES.
4.- SIN PONER EL CONTACTO EN OFF, ARRANCAR MOTOR Y VERIFICAR QUE LAS RPM SE ENCUENTREN EN RANGO CORRECTO.
5.- COLOCAR SWITCH EN OFF Y NUEVAMENTE ARRANCAR MOTOR,CORROBAR NUEVAMENTE RPM. (FINALIZADO).
 

#7
Correcto, los procedimientos de reset alternos (porque lo correcto es reprogramar con el software indicado) son diferentes en cada marca y modelo. Ese que usaste es de nissan efectivamente y el que te recomienda chico es de general motors, siempre que se trabaje con sistemas que involucran informacion electronica se deben verificar los procedimientos porque se puede agrandar el problema en vez de mejorar, no debe "calar" a ver que pasa, debe hacer pruebas primero y luego proceder en base a los resultados , y siempre es bueno preguntar antes de cajetearla.
 

Avalos

Miembro Activo
#8
ese es para los vehiculos nissan

GENERAL MOTORS

NOTA: LOS VEHICULOS QUE TIENEN RADIO CON MEMORIA. SE DEBERACONTAR CON NÚMERO SECRETO O MANTENER VIVA LA MEMORIA ATRAVEZ DE UNA PILA.

1.- DESCONECTAR NEGATIVO DE ACUMULADOR DURANTE 1 MIN. Y NUEVAMENTE CONECTAR.
2.- COLOCAR SWITCH EN ON POR 20 SEG.
3.- PISAR Y LIBERAR PEDAL DE ACELERADOR, EN 5 OCACIONES.
4.- SIN PONER EL CONTACTO EN OFF, ARRANCAR MOTOR Y VERIFICAR QUE LAS RPM SE ENCUENTREN EN RANGO CORRECTO.
5.- COLOCAR SWITCH EN OFF Y NUEVAMENTE ARRANCAR MOTOR,CORROBAR NUEVAMENTE RPM. (FINALIZADO).
me podrías decir que voltajes y valores tiene que mandara la ECM, el pedal de aceleración, y el cuerpo de mariposa?

Hice los pasos que me indicaste y sigue el mismo problema
El primer problema es que el motor no se pone en marcha hay que estar dando y danto estárter para poder arrancarlo.
 

#9
Recalibralo Con Un Cj4, Pero Volvi A Leer Tu Post Y Desarmaste El Cuerpo De Engranes Del Acelerador? Si Es Asi Pudiste Haberlo Dañado Permanentemente Estos Solo Se Les Limpia La Parte De La Mariposa
 

Avalos

Miembro Activo
#10
Recalibralo Con Un Cj4, Pero Volvi A Leer Tu Post Y Desarmaste El Cuerpo De Engranes Del Acelerador? Si Es Asi Pudiste Haberlo Dañado Permanentemente Estos Solo Se Les Limpia La Parte De La Mariposa
a el cuerpo de mariposa solo le puse grasa, que la que tenía se había secado, y el carro ya estaba en ese estado cuando me lo trajeron
 

Paginas Amigas:
automecanico autoelectronico foromecanicos

El contenido de especificaciones técnicas,comentarios, opiniones y otros datos sobre los vehículos sólo son con fines informativos y son de exclusiva responsabilidad de cada usuario. Foromecanicos.com no puede y no verifica ni garantiza la exactitud o exhaustividad de la información. Usted utiliza este sitio web bajo su propio riesgo y solo con fines informativos. Las marcas y los logotipos de los fabricantes de automóviles en esta página web son propiedad de los titulares de las mismas.

Arriba